Integrations Settings and In-App Integrations Directory Not Loading for Some Customers
Incident Report for HubSpot
Resolved
From about 5:08AM ET to 10:40AM ET, a subset of customers may have intermittently experienced issues with loading the Integrations Settings and in-app integrations directory pages. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted 12 days ago. Apr 08, 2019 - 11:40 EDT
Update
We are continuing to monitor for any further issues.
Posted 12 days ago. Apr 08, 2019 - 11:38 EDT
Monitoring
From about 5:08AM ET to 10:40AM ET, a subset of customers may have intermittently experienced issues with loading the Integrations Settings and in-app integrations directory pages. We have addressed the cause of this issue and will continue monitoring.
Posted 12 days ago. Apr 08, 2019 - 10:53 EDT