Past incidents Return to status page
Forms post-submission actions are currently delayed for all customers
Incident Report for HubSpot
Resolved
We have now fully processed all delayed post-submission actions including form submission notification emails and GoToWebinar form submission syncing. This incident has now been fully resolved.
Posted Sep 20, 2018 - 14:37 EDT
Update
At this time, processing for Salesforce Campaign form-submissions integration, Zapier integration, double opt-in emails and MailChimp sync have all caught up to real-time processing. We are continuing to process delayed form submission notification emails and GoToWebinar form submission syncing.
Posted Sep 20, 2018 - 14:27 EDT
Monitoring
We're continuing to work on processing all delayed submission actions. We have identified that this issue also impacts Zapier integrations, and sending of double opt-in emails based on form submissions. We have currently caught up to approximately a 1 hour delay behind real-time processing.
Posted Sep 20, 2018 - 14:13 EDT
Identified
The processing of forms post-submission actions including notification emails, GoToWebinar syncing, Lead Flow MailChimp push, Salesforce Campaign form-submission integration in HubSpot is experiencing delays of up to 4 hours, beginning at 9:30am EDT. We’ve identified and addressed the cause of the issue and are actively working on processing all delayed submissions.
Posted Sep 20, 2018 - 13:59 EDT