Past incidents Return to status page
A small subset of contacts are not being de-duplicated correctly in HubSpot.
Incident Report for HubSpot
Resolved
All affected contacts have been merged successfully.
Posted Jul 25, 2017 - 12:33 EDT
Investigating
We’ve identified and addressed the cause of this issue. All contacts should now be de-duplicated as expected.

We are currently working to merge all affected contacts, and will update this page when complete.
Posted Jul 24, 2017 - 21:11 EDT
Monitoring
We’re currently experiencing an issue that’s preventing a small subset of contacts from being de-duplicated in HubSpot. This issue is limited to contacts that were deleted more than a year ago, but have since been re-created. This issue impacts contacts updated through imports, batch API updates by email address and Marketing email sends.

We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Jul 24, 2017 - 15:33 EDT