For HubSpot users using Google services (E.g. Gmail, Google Calendar), HubSpot services such as Ads, Emails(Sequences & Conversations) and Meeting are unavailable due to Google issues.
Incident Report for HubSpot
Resolved
As of 7:30PM ET, Google has fully resolved the issues affecting its platform. This incident is now resolved.
Posted 16 days ago. Jun 02, 2019 - 20:03 EDT
Update
We are continuing to monitor an outage related to Google that is affecting parts of the CRM and the CMS. We will update this page with more information no later than 7pm ET.
Posted 16 days ago. Jun 02, 2019 - 19:02 EDT
Monitoring
We are monitoring an outage related to Google that is affecting parts of the CRM and the CMS. We will update this page with more information no later than 6pm ET.
Posted 16 days ago. Jun 02, 2019 - 17:57 EDT
Update
For EU HubSpot users, Analytics, Forms, and Event Tracking from 3:17 ET till 4pm ET are delayed
Posted 17 days ago. Jun 02, 2019 - 16:23 EDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jun 02, 2019 - 16:20 EDT
Update
Update: Sequence emails are currently delayed by approx 20 minutes for Gmail users.
Posted 17 days ago. Jun 02, 2019 - 16:18 EDT
Investigating
We are currently investigating this issue.
Additionally some Google calendars have been disconnected, causing meetings not to show up in the user's Google calendar. Users' will get an email that their Google calendar has been disconnected.
Posted 17 days ago. Jun 02, 2019 - 16:12 EDT
This incident affected: Email Delivery and Conversations.