Past incidents Return to status page
Workflow enrollment and cross-object reports are currently delayed for some customers
Incident Report for HubSpot
Resolved
Workflows, lists, and reports in HubSpot are now fully operational. We’ve addressed the delays caused by an increase in traffic to our systems and the incident has now been fully resolved.
Posted Jul 17, 2020 - 15:58 EDT
Monitoring
We’ve addressed the issue that caused a delay for lists, workflows, and reports created between 6:45 and 10:45 AM ET. We’re currently monitoring performance to ensure a full recovery.
Posted Jul 17, 2020 - 15:14 EDT
Update
We’ve addressed an issue causing an increase in traffic to systems shared by lists, cross object reports, and workflows.

Some lists, workflows and reports created between 6:45 and 10:45 AM ET are currently delayed.

We are continuing to address the delay and will update this page when more information is available.
Posted Jul 17, 2020 - 13:49 EDT
Update
We’ve identified and addressed the issue causing an increase in traffic to systems shared by lists, cross object reports, and workflows.

There is no longer a delay for newly created lists, workflows, and reports but lists, workflows and reports created between 6:45 and 10:45 AM ET are currently still delayed. We are continuing to address this delay.

We will continue to update this page when more information is available.
Posted Jul 17, 2020 - 11:57 EDT
Update
We’ve identified and addressed the issue causing an increase in traffic to systems shared by lists, cross object reports, and workflows.

There is no longer a delay for newly created lists, workflows, and reports but lists, workflows and reports created in the last 3 hours are currently still delayed.

We will continue to update this page when more information is available.
Posted Jul 17, 2020 - 11:03 EDT
Update
Enrollment in newly created Deal, Ticket, Quote and Company workflows, and processing of newly created cross-object reports in HubSpot is continuing to experience delays of up to 200 minutes.

We’ve identified the issue as an increase in traffic to systems shared by lists, cross object reports, and workflows. We’re addressing the cause of this issue and will update this page when more information is available.
Posted Jul 17, 2020 - 10:03 EDT
Identified
Enrollment in newly created Deal, Ticket, Quote and Company workflows, and processing of newly created cross-object reports in HubSpot is continuing to experience delays of up to 150 minutes.

We’ve identified the issue as an increase in traffic to systems shared by lists, cross object reports, and workflows. We’re addressing the cause of this issue and will update this page when more information is available.
Posted Jul 17, 2020 - 09:13 EDT
Update
Workflow enrollment in HubSpot is continuing to experience delays of up to 120 minutes for newly created Deal, Ticket, Quote and Company workflows. This issue also impacts recently created or updated cross-object reports.

We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jul 17, 2020 - 08:27 EDT
Investigating
Workflow enrollment in HubSpot is experiencing delays of up to 90 minutes for newly created Deal, Ticket, Quote and Company workflows. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jul 17, 2020 - 08:15 EDT
This incident affected: Chat & Automation and Reports.