Past incidents Return to status page
Workflows are currently unavailable for all customers.
Incident Report for HubSpot
Resolved
Workflows are now fully accessible. We’ve identified and addressed the root cause of the issue. The incident has been fully resolved and your workflows should be working properly. No data has been lost and all actions that were delayed have been processed.
Posted Jan 19, 2021 - 11:45 EST
Monitoring
Beginning at 10:30 ET, all workflow types began experiencing errors. This resulted in error messages when searching for workflows, inability to turn a workflow on, or delays of up to 1 hour for workflow actions. No data or workflow actions have been lost. We have identified and resolved the cause of this issue and we’re monitoring closely to ensure all processes recover properly.
Posted Jan 19, 2021 - 11:31 EST
Investigating
Workflows are currently unavailable for all customers. This may result in error messages when searching for workflows, inability to turn a workflow on, and delayed execution of workflow actions. We’re investigating the cause of this issue and will update this page with more information.
Posted Jan 19, 2021 - 11:08 EST
This incident affected: Chat & Automation.