Past incidents Return to status page
Accessing files and templates in the HubSpot navigation is unavailable for some customers
Incident Report for HubSpot
Resolved
Files and templates are now fully accessible in the HubSpot navigation. We’ve identified and addressed the cause of the issue as a problem with user permissions. The incident has been fully resolved and the navigation is functioning properly now.
Posted Jul 29, 2020 - 22:34 EDT
Monitoring
We’ve addressed the issue that’s been preventing files and templates from loading in the HubSpot navigation since 7:00 pm ET on Wednesday, July 29th. We’re monitoring performance to ensure this recovers properly.
Posted Jul 29, 2020 - 22:29 EDT
Identified
We’ve identified the issue that’s caused files and templates to be unavailable in the HubSpot navigation since 7:00 pm ET on Wednesday, July 29th. We’re addressing the cause of this issue and will update this page when more information is available.
Posted Jul 29, 2020 - 22:09 EDT
Investigating
Files and templates aren’t available right now in the HubSpot navigation. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jul 29, 2020 - 21:50 EDT
This incident affected: Marketing Tools.