Some links in emails sent with HubSpot email tracking are being marked as malicious by Google
Incident Report for HubSpot
Resolved
As of 10:45AM ET, links sent with HubSpot email tracking are no longer being marked as malicious by Google. This incident is resolved.
Posted 2 months ago. Feb 11, 2019 - 10:49 EST
Monitoring
Some links in emails sent with HubSpot email tracking are being marked as malicious by Google. We've identified the links causing us to be marked as malicious, and any links going forward should not be marked as malicious by Google in any way. Any user who is seeing links being marked as malicious by Google should refresh Gmail, their CRM, or restart Outlook. We will keep monitoring this incident.
Posted 2 months ago. Feb 08, 2019 - 12:23 EST
Update
All new links sent with HubSpot Sales email tracking have been fixed, and we are working to resolve all older links that may display a malicious warning. Any user who is seeing links being marked as malicious by Google should refresh Gmail, their CRM, or restart Outlook. We will keep this incident updated as we know more.
Posted 2 months ago. Feb 08, 2019 - 11:47 EST
Identified
Some links in emails sent with HubSpot email tracking are being marked as malicious by Google. We've identified the links causing us to be marked as malicious and are in the process of resolving this issue. Any user who is seeing links being marked as malicious by Google should refresh Gmail, their CRM, or restart Outlook. We will keep this incident updated as we know more.
Posted 2 months ago. Feb 08, 2019 - 04:00 EST
This incident affected: Sales Email Tracking.