Past incidents Return to status page

Generative AI features are unavailable for some customers

Incident Report for HubSpot

Resolved

Generative AI features are now fully accessible. The OpenAI outage has been resolved, and all systems are now fully operational. Generative AI features should be working properly. No data was lost.

See the OpenAI incident report here: https://status.openai.com/incidents/00fpy0yxrx1q
Posted Nov 08, 2023 - 10:52 EST

Monitoring

Our vendor is monitoring an issue that caused Generative AI features to be unavailable since 8:54 AM EST (UTC -05:00) on Nov 8, 2023. We're monitoring performance closely to ensure the tools recover properly.
Posted Nov 08, 2023 - 10:38 EST