Past incidents Return to status page
Sequences users may be unable to enroll contacts from Gmail
Incident Report for HubSpot
Resolved
Enrolling contacts in Sequences from Gmail is now working properly for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Oct 11, 2018 - 15:52 EDT
Monitoring
We’ve identified the issue that’s been preventing Sequence users from enrolling contacts from Gmail. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Oct 11, 2018 - 14:43 EDT
Investigating
We’re currently experiencing an issue that’s preventing some users from enrolling contacts into Sequences from Gmail. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Oct 11, 2018 - 11:41 EDT