Past incidents Return to status page
HubSpot is currently unavailable for some customers.
Incident Report for HubSpot
Resolved
HubSpot is now working for all users. We’ve identified and addressed the cause of the issue as a problem with CRM Search functionality, which is a core component for much of the HubSpot ecosystem. The issue is fully resolved, no data has been lost, and there was no unintended access.
Posted Jan 27, 2023 - 13:50 EST
Monitoring
We've addressed the issue that has been causing various HubSpot tools to be intermittently unavailable, beginning at 09:57 EST on Jan 27, 2023. All tools should be fully functional now. We are processing through a backlog of data and new data should be available soon in all tools. We're monitoring performance closely and will update this page once we're confident that the software has recovered properly.
Posted Jan 27, 2023 - 12:53 EST
Update
We've identified the issue that's caused various HubSpot tools to be unavailable since 9:57 AM EST (UTC -05:00) on Jan 27, 2023. Most HubSpot CRM tools should be loading at this time. However, we are still experiencing issues or delays with other tools, such as workflows, emails, and quotes. We're continuing with efforts to resolve this issue and will update this page when we have more information.
Posted Jan 27, 2023 - 12:06 EST
Identified
We've identified the issue that's been preventing HubSpot software from loading since 9:57 AM EST (UTC -05:00) on Jan 27, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Jan 27, 2023 - 11:12 EST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2023 - 11:06 EST
Investigating
HubSpot is currently unavailable for some users. We're investigating the cause of this issue, and we'll update this page when we have more information.
Posted Jan 27, 2023 - 10:56 EST
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, Integrations, and Mobile.