Past incidents Return to status page
Global Search is experiencing intermittent failures for some users
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 17:25 EST
Investigating
Global search is experiencing intermittent failures for some users. This will result in some records not being returned as expected.
Posted Dec 12, 2018 - 11:54 EST