Past incidents Return to status page
CRM search is intermittently unavailable for all customers
Incident Report for HubSpot
Resolved
The HubSpot app is now loading properly for all users. All property updates that were made since 11am EDT today should also be displaying in the UI as expected.

The incident has now been fully resolved. No data was lost as a result of this issue.
Posted Aug 08, 2018 - 13:15 EDT
Monitoring
Contacts, companies, deals and tickets are now loading for all users as expected. There is still a delay in updating object properties in HubSpot for up to 30 minutes however.
Posted Aug 08, 2018 - 12:37 EDT
Identified
We’ve identified an issue that’s causing contacts, companies, deals and tickets to be intermittently unavailable. This impacts the CRM index pages, as well as Lists, some dashboard reports, and the HubSpot extension in email clients. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Aug 08, 2018 - 11:58 EDT