Past incidents Return to status page
Workflows and Email are currently delayed for all customers
Incident Report for HubSpot
Resolved
All delayed marketing email sends have now been sent. New marketing email sends and emails from workflows are sending as expected. There is a small number of workflow emails that were delayed during this event that will send over the coming two hours.
Posted Mar 06, 2018 - 13:56 EST
Identified
We have identified the issue and are addressing the cause. Emails continue to send slowly, with some delayed over an hour. Workflows that include the sending of email are also seeing delays.
Posted Mar 06, 2018 - 12:14 EST
Investigating
Workflows and email are currently experiencing delays in executing actions. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Mar 06, 2018 - 11:30 EST