Past incidents Return to status page
Search is not working for some customers.
Incident Report for HubSpot
Resolved
Between 9:30 AM EST and 11:59 AM EST, search within the global navigation bar did not work properly for some HubSpot customers. Our team identified and fixed the issue, and as of 11:59 AM EST, search should be working properly.
Posted Feb 16, 2022 - 12:18 EST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 16, 2022 - 11:26 EST
Identified
We have identified the issue, and we are working to resolve the it as quickly as possible.
Posted Feb 16, 2022 - 11:02 EST
Update
Our team is still investigating this issue and working to resolve it as quickly as possible.
Posted Feb 16, 2022 - 10:35 EST
Investigating
Search results are not loading for some HubSpot customers. This is only impacting global search in the top navigation bar, not search with apps such as on individual CRM records or the file manager. Our team is investigating the issue and working to resolve it as quickly as possible.
Posted Feb 16, 2022 - 09:59 EST
This incident affected: CRM.