Delays across several HubSpot tools
Incident Report for HubSpot
Resolved
We experienced delays across several HubSpot tools between 8:21am and 10:15am EDT today. The underlying issue has been resolved and we are no longer experiencing any delays.
Posted 12 days ago. Jul 08, 2019 - 10:18 EDT
Update
We’ve implemented a fix and are continuing to monitor the effects.

The HubSpot integration for Slack, all email, workflows, updates to customer subscriptions, list segmentation based on email filters, and imports are no longer experiencing delays. Customers should no longer experience issues accessing documents and templates or shortening links for social posts.

HubSpot webhooks are still delayed by approximately 30 minutes.
Posted 12 days ago. Jul 08, 2019 - 10:03 EDT
Monitoring
We’ve implemented a fix and are monitoring the effects. Marketing, Conversations, and 1:1 email are no longer experiencing delays.

We continue to experience delays to other email types, workflows based on email event enrollment, and imports. Updates to customer subscriptions are also delayed. Additionally, customers may be experiencing issues with HubSpot webhooks, list segmentation based on email filters, the HubSpot integration for Slack, link shortening for social posts, and accessing documents and templates.
Posted 12 days ago. Jul 08, 2019 - 09:37 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Jul 08, 2019 - 08:53 EDT
Update
We’re currently experiencing delays across several HubSpot tools since 8:21am EDT. This includes email, workflows, and imports. We’re investigating the cause of this issue and will update this page when more information is available.
Posted 12 days ago. Jul 08, 2019 - 08:45 EDT
Investigating
The sending of marketing and sales emails in HubSpot is experiencing delays of up to 30 minutes. We’re investigating the cause of this issue and will update this page when more information is available.
Posted 12 days ago. Jul 08, 2019 - 08:31 EDT
This incident affected: HubSpot Marketing Application, HubSpot Sales, Email Delivery, Email Engagement Tracking, and Conversations.