Past incidents Return to status page
Areas of HubSpot are currently unavailable or delayed for some users.
Incident Report for HubSpot
Resolved
This issue is fully resolved. You should be able to use HubSpot CRM and other impacted areas as expected, such as Lists, Workflows, and Reports.

The issue causing delays and unavailability in our CRM began at 2:47 PM ET and we resolved this issue at 2:53 PM ET. All systems recovered quickly once the issue was resolved, with no delays extending beyond 3:00 PM ET. You should be able to use all HubSpot tools as expected.

During this time, you may have experienced delays when editing and viewing CRM records, and delays in other parts of HubSpot that rely on CRM properties. All delays are now fully resolved, and there was no data loss or lasting impact outside of this period. If you experienced errors while editing or viewing CRM records during this timeframe, you can now successfully reattempt edits and view records.
Posted Feb 10, 2021 - 16:36 EST
Update
We’ve addressed the issue that caused parts of the CRM to be unavailable between 2:47 PM ET to 2:53 PM ET on Feb 10, 2021. We’re monitoring performance closely to ensure the tools recover properly.
Posted Feb 10, 2021 - 15:30 EST
Monitoring
We've addressed the issues causing parts of HubSpot to be unavailable. We're monitoring performance closely to ensure the tools recover properly.
Posted Feb 10, 2021 - 15:22 EST
Investigating
Areas of HubSpot are not available or delayed for some users. We’re investigating what’s causing this issue and will update this page when we have more information.
Posted Feb 10, 2021 - 15:01 EST
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, Integrations, and Mobile.