Past incidents Return to status page
Some in-app notifications are failing to send to HubSpot users
Incident Report for HubSpot
Resolved
The incident has been fully resolved, and user notifications are now fully accessible. Some notification emails that did not send between approximately 18:00-21:00 UTC will not be resent. Any missed notifications are viewable with all other notifications in the HubSpot notification center within your portal.
Posted Aug 07, 2018 - 17:55 EDT
Investigating
We're currently experiencing an issue that's preventing some in-app notifications from being sent to some users. Outgoing messages like emails and chats with users' contacts are not affected by this issue. We're actively investigating the cause and will update this page when more information is available.
Posted Aug 07, 2018 - 16:28 EDT