Past incidents Return to status page
Traffic analytics is currently delayed for all customers
Incident Report for HubSpot
Resolved
Traffic analytics is no longer experiencing delays for customers in North America. We've identified and addressed the cause of the delays that began at 7:30 AM EDT (UTC -04:00) on Mar 13, 2023 as a problem with an abnormal volume of activity. The issue is now fully resolved. No data was lost. Customers in other regions were not affected.
Posted Mar 13, 2023 - 11:46 EDT
Identified
We've identified the cause of the Traffic analytics delays of up to 30min since 7:30 AM EDT (UTC -04:00) on Mar 13, 2023. These delays may impact tools such as Workflows and Lists in HubSpot. Our team is investigating the cause of this issue and will update this page when more information is available.
Posted Mar 13, 2023 - 09:02 EDT
This incident affected: Reports.