The Ads App is currently unavailable for all customers
Incident Report for HubSpot
Resolved
The functionality of the HubSpot Ads app (lead syncing, audience syncing, network pixel/tag firing, ads timeline events, and the application of contact tracking) is now fully operational. We’ve identified and addressed the cause of the issue as a problem with an underlying database issue and the incident has now been fully resolved.
Posted 9 days ago. Mar 11, 2019 - 06:44 EDT
Update
The functionality of the HubSpot Ads app (lead syncing, audience syncing, network pixel/tag firing, ads timeline events, and the application of contact tracking) is now fully operational. We’ve identified and addressed the cause of the issue as a problem with an underlying database issue and the incident has now been fully resolved.
Posted 9 days ago. Mar 11, 2019 - 06:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Mar 11, 2019 - 06:28 EDT
Identified
The functionality of the Ads app including lead syncing, audience syncing, network pixel/tag firing, ads timeline events, and the application of contact tracking were unavailable for all customers starting at 5:59am EST. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 9 days ago. Mar 11, 2019 - 05:59 EDT
This incident affected: HubSpot Marketing Application and Analytics Event Processing.