We're currently experiencing an issue with email sends from Sequences
Incident Report for HubSpot
Resolved
Sequences in HubSpot are now fully operational. We have identified and resolved the cause of the issue and will be following up directly with any affected users.
Posted 20 days ago. Feb 28, 2019 - 18:52 EST
Monitoring
We've identified and addressed further impact from yesterday's issue that caused delays in Sequences sent between 8:20AM - 9:20AM EST today. Per the incident yesterday, we've identified and addressed the cause of the issue. We are monitoring the situation and we will update this page when more information is available.
Posted 20 days ago. Feb 28, 2019 - 12:21 EST
This incident affected: HubSpot CRM and HubSpot Sales.