Past incidents Return to status page
Processing of new lists and bulk enrollments in Workflows are currently delayed for all customers
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Oct 05, 2017 - 21:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2017 - 19:49 EDT
Investigating
List processing and bulk enrollments in Workflows are experiencing delays of up to an hour. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Oct 05, 2017 - 18:20 EDT