Workflows is temporarily unavailable to all customers
Incident Report for HubSpot
Resolved
The HubSpot Workflows app is now fully accessible. We’ve identified and addressed the cause of the issue as a problem with the Workflows database becoming temporarily unavailable. The incident has been fully resolved and your Workflows will be functioning properly now.
Posted about 1 month ago. Aug 19, 2019 - 15:26 EDT
Monitoring
We've addressed the issue that's caused the Workflows app to be unavailable since 12:27 pm ET. Enrollments and executions will pick up where they left off. All data will be backfilled from the time Workflows was unavailable. We're monitoring performance to ensure the tools recover properly.
Posted about 1 month ago. Aug 19, 2019 - 14:47 EDT
Identified
We’ve identified the issue that’s caused the Workflows app to pause functionality. At approximately 12:27 PM ET the workflows database became temporarily unavailable which in turn, caused the app to be unavailable. Workflow enrollment and execution are all paused while database recovery takes place. We’re addressing the cause of this issue and will update this page when more information is available.
Posted about 1 month ago. Aug 19, 2019 - 13:22 EDT
Investigating
The Workflows app isn’t available right now. We’re investigating the cause of this issue and will update this page when more information is available.
Posted about 1 month ago. Aug 19, 2019 - 12:57 EDT
This incident affected: Workflows Processing.