Marketing email publishing was intermittently unavailable for some customers
Incident Report for HubSpot
Resolved
Investigating
Marketing email publishing in HubSpot is currently experiencing intermittent publishing failures. We’re actively investigating the cause of this issue and will update this page when more information is available.

Update
Marketing email publishing in HubSpot is back up and running. Between Oct 17, 2018 6:28:59 PM UTC and Oct 17, 2018 7:39:13 PM UTC there were intermittent publishing failures with Marketing Email for some customers. A brief network outage caused instability in publishing emails between the given times.

Resolved
Marketing email publishing in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a brief network outage and the incident has now been fully resolved.
Posted about 2 months ago. Oct 17, 2018 - 15:58 EDT
This incident affected: HubSpot Marketing Application.