Past incidents Return to status page
Automated email sending is unavailable for some customers
Incident Report for HubSpot
Resolved
Emails containing non-English characters in the From name are fully operational as of 5:27 am ET on Wednesday, October 6th. We’ve identified and addressed the root cause of the issue. HubSpot attempted to retry undelivered emails once the issue was resolved, and some messages have successfully delivered. We will be providing more details to customers with impacted email sends during the impacted timeframe.
Posted Oct 06, 2021 - 09:50 EDT
Update
We’re continuing to monitor the tools closely and identifying any additional remediation possible for automated emails sent with From Names containing non-English characters between 03:39 pm ET on Tuesday, October 5th and 05:27 am ET on Wednesday, October 6th.
Posted Oct 06, 2021 - 07:07 EDT
Monitoring
We’ve identified and addressed the issue that was causing emails sent via automation where the From Name contains non-English characters to fail to send, starting at 03:39 pm ET on Tuesday, October 5th. Emails sent after 05:27 am ET on Wednesday, October 6th will be sent successfully.

We’re monitoring the tools closely and identifying any additional remediation needed for emails sent during the timeframe described above.
Posted Oct 06, 2021 - 06:11 EDT
Identified
Emails sent via automation aren’t available right now for some customers. We’ve identified an issue impacting emails sent where the From Name contains non-English characters, since 03:39 pm on Tuesday, October 5th.

This includes emails sent via workflows, form follow-up emails, and automated ticket emails. We’re investigating what’s causing this issue and will update this page when we have more information.
Posted Oct 06, 2021 - 05:43 EDT