Past incidents Return to status page
Contact search experiencing intermittent failures
Incident Report for HubSpot
Resolved
The HubSpot app is now loading properly for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved. No data was lost as a result of this issue.
Posted Jan 05, 2018 - 15:57 EST
Monitoring
We’ve identified the issue that’s causing the contact list page, contact property settings and contact search to intermittently fail since 8.30am EST yesterday morning. The contact list page, contact property settings and contact search should all be loading as expected, however, we are still digging into fixing the root cause of this issue. No data was lost as a result of this issue.
Posted Jan 05, 2018 - 12:00 EST
Investigating
We’ve identified an issue that’s causing the contact list page, contact property settings and contact search to intermittently fail since 8.30am EST this morning. We are still investigating the root cause of this issue and will update this page when we have more information.
Posted Jan 04, 2018 - 16:32 EST