CMS tools for some portals were temporarily unavailable
Incident Report for HubSpot
Resolved
The CMS tools are now fully accessible for all portals. We’ve identified and addressed the cause of the issue. The incident has been fully resolved and your CMS tools should be functioning properly now.
Posted 2 months ago. Apr 08, 2019 - 15:37 EDT
Monitoring
We’ve identified the issue that’s caused the CMS tools to be unavailable from 2:35p to 2:53p for Hub IDs ending in 40-49 and 90-99, and for pages served from *.hs-sites.com. CMS tools are functional again for the affected portals and pages, but we will continue monitoring and will update this page when more information is available.
Posted 2 months ago. Apr 08, 2019 - 15:14 EDT
This incident affected: HubSpot Marketing Application.