Past incidents Return to status page
Meeting links is unavailable for all customers
Incident Report for HubSpot
Resolved
Meetings Links are now fully accessible. Quotes can be published. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Meeting Links and Quotes should be working properly.
Posted Feb 27, 2023 - 15:58 EST
Monitoring
We've addressed the issue that caused Meeting Links to be unavailable and Quotes not able to be published since 11:58 AM EST (UTC -05:00) on Feb 27, 2023. We're monitoring performance closely to ensure the tools recover properly.
Posted Feb 27, 2023 - 14:14 EST
Update
We've identified the issue that's caused Meeting links to be unavailable and quotes unable to be published since 11:53 AM EST (UTC -05:00) on Feb 27, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Feb 27, 2023 - 13:33 EST
Identified
We've identified the issue that's caused Meeting links to be unavailable since 11:53 AM EST (UTC -05:00) on Feb 27, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Feb 27, 2023 - 13:10 EST
Monitoring
We've addressed the issue that caused Meetings Links to be unavailable since 11:58 AM EST (UTC -05:00) on Feb 27, 2023. We're monitoring performance closely to ensure the tools recover properly.
Posted Feb 27, 2023 - 12:24 EST
Identified
We've identified the issue that's caused Meeting links to be unavailable since 11:53 AM EST (UTC -05:00) on Feb 27, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Feb 27, 2023 - 12:13 EST
This incident affected: Sales Tools.