Global search is currently experiencing sporadic failures for all customers
Incident Report for HubSpot
Resolved
We have deployed a fix and are no longer seeing any errors with global search.
Posted 2 months ago. Oct 01, 2018 - 12:41 EDT
Monitoring
The problem has been identified and we are currently working on a fix.
Posted 2 months ago. Oct 01, 2018 - 11:55 EDT
Investigating
Investigating
Global search is currently experiencing sporadic failures. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Oct 01, 2018 - 11:16 EDT