Past incidents Return to status page
Calling is unavailable for some customers
Incident Report for HubSpot
Resolved
Phone number acquisition and first time calling is available again for all European customers.
Posted Dec 07, 2023 - 22:05 EST
Update
Phone number acquisition and first time calling is unavailable right now for some European customers. We’ve identified the cause of this issue as an outage with Twilio, a cloud calling and messaging platform.

A resolution is currently in progress, and we appreciate your patience. You can also monitor Twilio's status directly via this link: https://status.twilio.com/
Posted Dec 07, 2023 - 19:07 EST
Update
Phone number acquisition and first time calling is unavailable right now for some European customers. We’ve identified the cause of this issue as an outage with Twilio, a cloud calling and messaging platform.

A resolution is currently in progress, and we appreciate your patience. You can also monitor Twilio's status directly via this link: https://status.twilio.com/
Posted Dec 07, 2023 - 16:36 EST
Update
Phone number acquisition and first time calling is unavailable right now for some European customers. We’ve identified the cause of this issue as an outage with Twilio, a cloud calling and messaging platform.

A resolution is currently in progress, and we appreciate your patience. You can also monitor Twilio's status directly via this link: https://status.twilio.com/
Posted Dec 07, 2023 - 13:07 EST
Identified
HubSpot calling isn't available right now for some European customers. We’ve identified the cause of this issue as an outage with Twilio, a cloud calling and messaging platform.

A resolution is currently in progress, and we appreciate your patience. You can also monitor Twilio's status directly via this link: https://status.twilio.com/
Posted Dec 07, 2023 - 09:46 EST
Investigating
HubSpot calling isn't available right now for some European customers. We’ve identified the cause of this issue as an outage with Twilio, a cloud calling and messaging platform.

A resolution is currently in progress, and we appreciate your patience. You can also monitor Twilio's status directly via this link: https://status.twilio.com/
Posted Dec 07, 2023 - 06:04 EST
This incident affected: Sales Tools and Integrations.