Past incidents Return to status page
Some customers are seeing issues while loading lists and tasks
Incident Report for HubSpot
Resolved
The issue impacting loading of lists and views beginning at 9:50 AM EST on August 17 has been fully resolved. As of 1:30 PM EST, all lists and views are loading as expected and we’ve resolved the root cause. No data was lost during this time.
Posted Aug 17, 2021 - 15:20 EDT
Monitoring
We've identified and addressed the cause of the intermittent loading issues some customers experienced in lists and views today. Lists and views should now load as expected. We're continuing to monitor the situation closely to ensure all systems recover fully.
Posted Aug 17, 2021 - 13:31 EDT
Update
We're continuing to work as quickly as possible to fix this issue. Thank you for your patience.
Posted Aug 17, 2021 - 13:06 EDT
Investigating
Beginning at 9:50 AM EST on Tuesday, August 17, lists and views of contacts, tasks, and other objects are slow to load for some customers. Our team is looking into the issue to resolve it as quickly as possible. Please refresh pages that are loading slowly. No data has been lost, and we'll update this page as more information becomes available.
Posted Aug 17, 2021 - 11:31 EDT
This incident affected: CRM.