Past incidents Return to status page
Two-factor authentication (2FA) is not working for HubSpot customers
Incident Report for HubSpot
Resolved
Between 8:00am ET and 9:20am ET on Friday, February 26, some customers experienced issues with Two-factor authentication (2FA) due to a Twilio systems issue (https://status.twilio.com/). This also impacted internal SMS messaging within workflows. All tools are working properly and the incident has been fully resolved.
Posted Feb 26, 2021 - 11:12 EST
Update
We’ve addressed the issue that caused the two-factor authentication (2FA) to be unavailable due to a Twilio systems issue (https://status.twilio.com/). SMS login verification is currently functioning. The issue may have also caused internal SMS messages to execute multiple times in Workflows. We’re monitoring performance closely to ensure the tool recovers properly.
Posted Feb 26, 2021 - 10:16 EST
Monitoring
We’ve addressed the issue that caused the two-factor authentication (2FA) to be unavailable due to a Twilio systems issue (https://status.twilio.com/). We’re monitoring performance closely to ensure the tool recovers properly.
Posted Feb 26, 2021 - 09:40 EST
Investigating
Due to a Twilio systems issue, two-factor authentication (2FA) is currently not sending a SMS for login verification. They have acknowledged the issue and are currently investigating. More information can be found at https://status.twilio.com/. We will also update this page when we have more information.
Posted Feb 26, 2021 - 09:12 EST