Past incidents Return to status page
Contact enrollment in Lists and Workflows is currently delayed for all customers
Incident Report for HubSpot
Resolved
Contact enrollment in Lists & Workflows is now no longer delayed and fully operational. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Nov 26, 2019 - 13:53 EST
Update
The delays have subsided for majority of contacts but we are still seeing a lag of 40min for some contacts. We're actively working through addressing that.
Posted Nov 26, 2019 - 13:39 EST
Identified
We’ve identified the issue that caused contact enrollment in Lists and Workflows to be delayed since 11:22am ET. We’re addressing the cause of this issue and will update this page when more information is available.
Posted Nov 26, 2019 - 13:14 EST
This incident affected: Marketing Tools and Chat & Automation.