Past incidents Return to status page
Blog imports are currently unavailable for all customers
Incident Report for HubSpot
Resolved
All Blog imports are now processing successfully for all users. We’ve identified and addressed the cause of the issue as a parsing problem in blog import files and the incident has now been fully resolved.
Posted Mar 07, 2018 - 18:18 EST
Monitoring
Monitoring
We’ve identified the issue that’s been causing Blog imports to fail. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Mar 07, 2018 - 18:08 EST
Investigating
We’re currently experiencing an issue that’s causing all Blog imports to fail . We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Mar 07, 2018 - 17:54 EST