Past incidents Return to status page
Login to HubSpot intermittently unavailable for some customers in the North America - Northeast region
Incident Report for HubSpot
Resolved
Login is now available for customers. The third-party provider has resolved the issue and traffic to the network has resumed normal operation.
Posted Apr 24, 2019 - 14:40 EDT
Monitoring
The third-party provider has reported a fix. We will continue to monitor this situation and post here with further updates.
Posted Apr 24, 2019 - 12:41 EDT
Investigating
Login is unavailable for some customers at this time. The root cause is related to our third party CDN provider and we are actively monitoring this situation. We will update this page when more information is available.
Posted Apr 24, 2019 - 11:53 EDT