RESOLVED. HubSpot and some HubSpot hosted websites were unavailable for some users in Latin American and the Caribbean due to a 3rd Party CDN provider
Incident Report for HubSpot
Resolved
HubSpot identified an outage with our third party CDN provider that prevented the app and HubSpot hosted websites from loading for some users in some cities in Latin America and the Caribbean between 2:15PM ET and 3:15PM ET. As of 3:15PM ET, HubSpot and HubSpot hosted websites are restored. This was not related to the incident from Thursday, March 28th. This is now resolved.

---

RESUELTO. HubSpot y algunas páginas alojadas en HubSpot no estuvieron disponibles durante un tiempo para algunos usuarios de América Latina y la zona del Caribe debido a una falla de un proveedor de CDN externo.

HubSpot identificó el problema con el proveedor de CDN externo, lo que estaba provocando que algunos usuarios de determinadas ciudades de América Latina y el Caribe no pudieran cargar la aplicación ni las páginas web alojadas en HubSpot entre las 2:15 y las 3:15 PM ET. Desde las 3:15 PM ET, tanto HubSpot como las páginas web alojadas en HubSpot vuelven a estar disponibles. Esta situación no está relacionada con el incidente del jueves, 28 de marzo, y ya está resuelta.

---
RESOLVIDO. A HubSpot e outros sites hospedados na HubSpot estiveram indisponíveis para alguns usuários na América Latina e no Caribe devido a um provedor de rede de distribuição de conteúdo terceirizada.

A HubSpot identificou uma interrupção de serviços com nosso provedor, o que impediu que o aplicativo e os sites hospedados da HubSpot fossem carregados para alguns usuários em algumas cidades da América Latina e do Caribe entre 14:15 ET e 15:15 ET. Às 15:15 ET, a HubSpot e os sites hospedados na HubSpot foram restaurados. Isso não teve relação com os incidentes de quinta-feira, dia 28 de março. Isso está resolvido agora.
Posted 16 days ago. Apr 04, 2019 - 15:15 EDT
This incident affected: HubSpot Marketing Application, HubSpot CRM, HubSpot APIs, HubSpot Sales, Sales Email Tracking, CMS Content Delivery, CTA Delivery, Form Delivery, Form Submission Processing, Analytics Event Collection, Analytics Event Processing, Email Engagement Tracking, Salesforce Sync, Social Media Engagement, and Conversations.