Some features requiring connected inboxes are unavailable for some users
Incident Report for HubSpot
Resolved
Between approximately 11AM ET and 1PM ET, some users experienced issues with sequence enrollment, scheduling emails later, sending one-to-one email from the contact record, sending and receiving email with Conversations, and connecting calendars. This issue is now resolved. Any emails sent or received via Conversations during this time will be delayed up to 20 minutes, and email logging to the contact record is currently delayed for some users.
Posted 2 months ago. Oct 09, 2018 - 13:23 EDT
Monitoring
Since approximately 11AM ET, some features requiring connected inboxes were unavailable for some users. A fix has been implemented, and we are monitoring the results.
Posted 2 months ago. Oct 09, 2018 - 12:55 EDT
Update
Some users are experiencing issues with sequence enrollment, scheduling emails later, sending one-to-one email from the contact record, sending and receiving email with Conversations, and connecting calendars. Email logging is also delayed for some users. We are still in the process of identifying and resolving this issue.
Posted 2 months ago. Oct 09, 2018 - 12:41 EDT
Identified
We have identified an issue with some users accessing features related to connected inboxes.
Posted 2 months ago. Oct 09, 2018 - 12:22 EDT
This incident affected: HubSpot CRM and HubSpot Sales.