Past incidents Return to status page
Customers or Apps using Workflow information via the API are seeing zero contacts in the list count
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted May 27, 2022 - 13:36 EDT
Identified
We’ve identified the cause of the list processing delay of up to two hours since 4:30 EST on 05/26/2022. These delays impacted customers and apps using workflow information via the API and led to a list count of zero users. Our team is investigating the cause of this issue and will update this page when the issue is resolved.
Posted May 27, 2022 - 12:01 EDT
This incident affected: HubSpot APIs.