HubSpot CRM updates are currently delayed for all customers
Incident Report for HubSpot
Resolved
The issue has been fully resolved. All requests are now processing without delay and the Company, Deal, and Ticket workflow enrollment backlog has been processed.

No data was lost as a result of this issue.
Posted 6 months ago. Jan 04, 2019 - 16:39 EST
Monitoring
We’ve identified the issue that's causing import, export, cross data reports and Company, Deal and Ticket workflow processes to be delayed. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted 6 months ago. Jan 04, 2019 - 15:57 EST
Investigating
We're currently experiencing delays processing data and fetching updates in HubSpot CRM. This impacts processing new imports and exports, running cross data reports, and Company, Deal and Ticket workflow enrollment. This issue does not impact Contact list processing or Contact workflow enrollment.

We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 6 months ago. Jan 04, 2019 - 15:21 EST
This incident affected: HubSpot Marketing Application and HubSpot CRM.