Several components in HubSpot are experiencing intermittent outages
Incident Report for HubSpot
Resolved
All parts of HubSpot are now working. Delays across affected tools were processed quickly and are caught up from any initially projected lags. We've identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted 13 days ago. Sep 09, 2019 - 16:27 EDT
Monitoring
We’ve addressed the issue that’s been preventing the following HubSpot products from loading since approximately 2:29 ET:

CRM Objects - Contacts, Companies, Deals, Tickets; Products; Reporting; Conversations; Calling; Task Queues; Workflow enrollment and execution; Sequences; Templates; Snippets; Lists; Email Sending.

These tools are now loading as expected. However, we are working through a backlog of delays across several tools. Each of the below are delayed by approximately 1 hour:

List processing
Sequences execution
Web visit tracking
Import processing
Conversations created from form submissions
Email sends from conversations.

We expect each of these tools to catch up and resume processing as normal - without users needing to take any action. We will update this page once we have more clarity on the duration of delays for these products.
Posted 13 days ago. Sep 09, 2019 - 16:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Sep 09, 2019 - 15:33 EDT
Identified
We’ve identified the issue that’s been preventing intermittent outages across the following HubSpot products:

CRM Objects - Contacts, Companies, Deals, Tickets; Products; Reporting; Conversations; Calling; Task Queues; Workflow enrollment and execution; Sequences; Templates; Snippets; Lists; Email Sending.

We’re addressing the cause of this issue and will update this page when more information is available.
Posted 13 days ago. Sep 09, 2019 - 15:25 EDT
Update
The following apps are experiencing intermittent outages:

CRM Objects - Contacts, Companies, Deals, Tickets; Products; Reporting; Conversations; Calling; Task Queues; Workflow enrollment and execution; Sequences; Templates; Snippets; Lists; Email Sending.

We are investigating the root cause of this issue and will update this message once we have more information.
Posted 13 days ago. Sep 09, 2019 - 14:56 EDT
Investigating
We are currently investigating outages in several areas across the HubSpot product. We will update this page with more information once we have identified specifics.
Posted 13 days ago. Sep 09, 2019 - 14:42 EDT
This incident affected: HubSpot Marketing Application, HubSpot CRM, HubSpot APIs, HubSpot Sales, Contact Lists, Email Engagement Tracking, Workflows Processing, and Conversations.