Past incidents Return to status page
Unable to send emails from a connected account in HubSpot
Incident Report for HubSpot
Resolved
Sending emails through a connected account in HubSpot is now working correctly for all users. Emails that are scheduled through the Sequences or Send Later tools are also sending as expected. The incident has now been fully resolved. In addition, all emails that were scheduled to be sent during the course of this issue have been queued to be sent shortly.
Posted May 15, 2018 - 10:41 EDT
Update
We’ve identified the issue that’s caused the sending emails through a connected account to be unavailable since 10.15am EDT this morning. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted May 15, 2018 - 10:35 EDT
Investigating
We’re currently experiencing an issue that’s preventing users from sending emails through a connected account in HubSpot. This impacts sending individual emails to a contact from HubSpot, as well as emails that are scheduled to be sent using both the sequences tool and the send later tool in Gmail, Outlook and O365. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted May 15, 2018 - 10:22 EDT