Past incidents Return to status page
HubSpot Notification emails delayed by up to 30 minutes
Incident Report for HubSpot
Resolved
The sending of notification emails in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a problem with a specific notification email template and the incident has now been fully resolved.

We have fully processed the email notification backlog and HubSpot notifications going forward should send without a delay.
Posted Jan 13, 2017 - 11:23 EST
Monitoring
We’ve identified the issue that’s caused the HubSpot notification emails to be delayed for up to 30 minutes since 10.04am this morning and implemented a fix.

We are currently working through processing the email notification backlog.
Posted Jan 13, 2017 - 11:04 EST
Identified
We are currently monitoring an issue where all HubSpot notification emails are delayed by up to 30 minutes. This includes CRM notification emails, form submission emails, and export emails.

The root cause of this issue has been identified and we are working on a fix.
Posted Jan 13, 2017 - 10:48 EST