Past incidents Return to status page
Outlook 365 and Gmail functionality are currently unavailable for some customers
Incident Report for HubSpot
Resolved
Outlook 365 and Gmail functionality is now fully accessible. We’ve identified and addressed the cause of the issue, which lasted from 6:35-8:10 PM ET. Emails scheduled to be sent through Send Later and Sequences during that time will not have sent, and will need to be rescheduled. The incident has been fully resolved and the Outlook 365 and Gmail integrations should be functioning properly now.
Posted Mar 14, 2018 - 20:32 EDT
Identified
The team has found the root cause and is working to reconnect impacted inboxes.
Posted Mar 14, 2018 - 19:55 EDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2018 - 19:36 EDT