Spain: CRM pages such as Contacts and Company are not loading for some users in Spain.
Incident Report for HubSpot
Resolved
The HubSpot app is now fully accessible for Spanish users. We’ve identified and addressed the cause of the issue. The incident has been fully resolved and should be functioning properly now.
Posted 5 months ago. May 31, 2019 - 08:39 EDT
Monitoring
We’ve identified the issue that’s caused intermittent loading issues for Spanish users. We’ve addressed the cause of this issue and will update this page when more information is available.
Posted 5 months ago. May 31, 2019 - 08:05 EDT
Investigating
The Contact/Company pages aren’t always loading for some Spanish users right now. We’re actively investigating the cause of this issue.
Posted 5 months ago. May 31, 2019 - 07:36 EDT
This incident affected: HubSpot CRM.