Past incidents Return to status page
HubSpot workflows and cross object reports experiencing delays
Incident Report for HubSpot
Resolved
The issue affecting data processing for workflows and cross-object reports is now fully resolved. We’ve caught up from the residual delays in cross-object reports and both tools should be functioning properly now.
Posted Mar 05, 2020 - 19:52 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2020 - 19:00 EST
Monitoring
The aforementioned issues with data processing in workflows and cross object reports are resolved.

However, we are experiencing residual delays of real-time updates to cross object reports of up to 1 hour. We are continuing to address the cause of this issue and will update this page when more information is available.
Posted Mar 05, 2020 - 17:37 EST
Identified
Workflows and cross-object reports that include companies, deals, tickets, and quotes data are continuing to experience delays of up to 60 minutes, down from 90 minutes. We’re continuing to address the cause of this issue and will update this page when more information is available.
Posted Mar 05, 2020 - 17:09 EST
Investigating
Workflows and cross-object reports that include companies, deals, tickets, and quotes data are experiencing delays of up to 90 minutes. No data or enrollment is expected to be lost or missed once these delays are resolved. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Mar 05, 2020 - 15:39 EST
This incident affected: Chat & Automation and Reports.