Past incidents Return to status page
Some customers experienced intermittent loading issues with the content editors
Incident Report for HubSpot
Resolved
Between 9:20 AM and 9:40 AM EST and 11:05 and 11:22 AM EST, some customers experienced intermittent issues with parts of HubSpot like the email and page editors not loading. This issue is now fully resolved.
Posted Jul 26, 2021 - 14:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 13:03 EDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 12:21 EDT
Investigating
We are currently investigating this issue.
Posted Jul 26, 2021 - 12:21 EDT
Monitoring
Between 9:20 AM and 9:40 AM EST, some customers experienced intermittent issues with parts of HubSpot like the email and page editors not loading. This issue is now resolved, and our team is monitoring the issue closely to make sure these loading issues don't happen again.
Posted Jul 26, 2021 - 10:09 EDT
This incident affected: Marketing Tools and Website.