Import processing currently delayed
Incident Report for HubSpot
Resolved
HubSpot imports are now fully operational and processing again as normal. We’ve identified and addressed the cause of the issue and the incident has been fully resolved.
Posted about 2 months ago. Oct 14, 2018 - 21:46 EDT
Monitoring
We’ve identified the issue that’s caused import processing delays. We’re actively addressing the cause of this issue and imports should resume processing normally shortly.
Posted about 2 months ago. Oct 14, 2018 - 21:36 EDT
This incident affected: HubSpot CRM.