Past incidents Return to status page
Real time email open and click notifications are unavailable for some HubSpot Sales Chrome extension users
Incident Report for HubSpot
Resolved
Real time email open and click notifications were unavailable for some users using the HubSpot Sales Chrome extension between 12:00PM ET and 4:15PM ET. No email open and click data was lost during this outage, and these notifications are available on the Activity Feed. We’ve identified and addressed the cause of the issue and the incident has now been resolved. No data was lost as a result of this issue.
Posted May 25, 2018 - 16:15 EDT
Investigating
Real time email open and click notifications are unavailable for some users using the HubSpot Sales Chrome extension starting at 12:00PM ET. We are investigating the root cause of this outage.
Posted May 25, 2018 - 15:48 EDT