Past incidents Return to status page

Installing Google Search Console integration is unavailable for all customers

Incident Report for HubSpot

Resolved

Installing Google Search Console integration is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Installing Google Search Console integration should be working properly. No data was lost.
Posted 1 year ago. Feb 22, 2024 - 19:31 EST

Investigating

Installing Google Search Console integration isn't available right now. We're investigating what's causing this issue and will update this page when we have more information.
Posted 1 year ago. Feb 22, 2024 - 17:24 EST
This incident affected: Integrations.