The HubSpot application is intermittently unavailable for some customers
Incident Report for HubSpot
Resolved
Our third-party CDN provider has resolved the issue affecting some HubSpot customers and traffic to the network has resumed normal operation.
Posted about 2 months ago. Jun 24, 2019 - 09:06 EDT
Monitoring
Our third-party CDN provider has implemented a fix for this issue and is currently monitoring the results. We will update this page when they have fully resolved the issue.
Posted about 2 months ago. Jun 24, 2019 - 08:59 EDT
Identified
HubSpot is loading intermittently or unavailable for some customers right now. This is due to an issue with our third party CDN provider. We will update this page when more information is available.
Posted about 2 months ago. Jun 24, 2019 - 08:50 EDT
This incident affected: HubSpot Marketing Application, HubSpot CRM, HubSpot APIs, HubSpot Sales, Sales Email Tracking, CMS Content Delivery, CTA Delivery, Form Delivery, Form Submission Processing, Analytics Event Collection, Analytics Event Processing, Contact Lists, Email Delivery, Email Engagement Tracking, Salesforce Sync, Workflows Processing, Social Media Engagement, Conversations, and Mobile.